Ablösung JAVA8

geschrieben von Stevo 
Willkommen! Anmelden Ein neues Profil erzeugen Suche
Ablösung JAVA8
16. August 2019 20:20
Hallo zusammen,

wird in absehbarer Zeit für Fakturama auch die Nutzung neuerer JAVA Versionen als 8 (bspw 11) möglich sein?

Hintergrund meiner Frage:

Bspw. wird im seit Juli aktuellen stabilen Debian 10 (Buster) JAVA 8 nicht mehr angeboten, nur noch JAVA11 (openjdk..). Da der Support für oldstable Debian 9 (Stretch) -dort gibt es JAVA8 noch- durchs das Sicherheitsteam nur bis ca Mitte 2020 läuft und dann nur noch der "rudimentäre" LTS Support zur Verfügung steht, kommt man langsam in Zugzwang.

Beste Grüße
Stefan
Re: Ablösung JAVA8
16. August 2019 21:43
Hallo Stefan,
mir ist das Problem durchaus bewußt, ich kann es aber derzeit noch nicht lösen. Das betrifft nicht nur Fakturama, sondern auch sehr viele andere Java-Anwendungen (im Business-Umfeld). Sobald ich hier was rausbekomme werde ich das einbauen.

Viele Grüße,
Ralf.
Re: Ablösung JAVA8
16. August 2019 23:00
Hallo Ralf,

danke für die schnelle Antwort. Sollte mir was über den Weg laufen, werd ich das hier einstellen.

Danke und beste Grüße

Stefan
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen