Mac Installation
03. Januar 2018 23:16
Hallo,

habe gerade Fakturama 2 auf dem Mac installiert. Nach dem Starten schmiert es jedoch ab mit folgendem Log:


!SESSION Wed Jan 03 23:08:45 GMT+01:00 2018 ------------------------------------
!ENTRY org.eclipse.equinox.launcher 4 0 2018-01-03 23:08:45.733
!MESSAGE Exception launching the Eclipse Platform:
!STACK
java.lang.UnsupportedClassVersionError: org/eclipse/core/runtime/adaptor/EclipseStarter : Unsupported major.minor version 51.0
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:650)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:590)
at org.eclipse.equinox.launcher.Main.run(Main.java:1499)



Was bedeutet dies?

Grüße
Re: Mac Installation
03. Januar 2018 23:26
Hallo,
das bedeutet, daß Du eine falsche Java-Version einsetzt. Fakturama funktioniert derzeit nur mit Java 8.

Viele Grüße,
Ralf.
Re: Mac Installation
04. Januar 2018 18:34
Okay werde ich testen danke!
Re: Mac Installation
04. Januar 2018 22:01
Hey,

hast du evtl ein Link? Habs runter geladen und installiert aber es startet immer noch nicht
Re: Mac Installation
04. Januar 2018 22:09
Ja. Am besten das JDK von Oracle. Hier in der Rubrik "Java SE Development Kit 8u152" die MacOS-Variante auswählen.

Viele Grüße,
Ralf.
Re: Mac Installation
04. Januar 2018 22:20
Perfekt Danke!
Re: Mac Installation
15. Januar 2018 15:08
Hallo
ich habe Stunden damit verbracht um die Software auf meinem Mac mit High Sierra zu installieren. Mit der Java Version 8.152 hatte ich kein Glück, es hat sofort geklappt nachdem ich die JavaVersion 8.162 installiert hatte.
Bei der Übernahme der Adressdatenbank hat er Nicht alle Daten übernommen ohne eine Fehlermeldung anzuzeigen. Beim manuellen Importieren der Adressen bricht er mit einer Fehlermeldung ab.



2-mal bearbeitet. Zuletzt am 15.01.18 15:26.
Re: Mac Installation
15. Januar 2018 15:46
Hallo valins,
steht dazu etwas im migInfo.log im Arbeitsverzeichnis? Wie hast Du denn die Adressen manuell importiert? Und welche Fehlermeldung kommt da? Steht was dazu im error-Log?

Viele Grüße,
Ralf.
Re: Mac Installation
16. Januar 2018 13:04
Hallo, die Adressen habe ich in der Alten Version als .CSV Daten gesichert und in der neuen Version über Datei/Importieren und dann "Kundendaten aus CSV-Dateien" importiert. Habe leider keine info mehr zur Fehlermeldung.
Habe inzwischen die Version 2.0.1 heruntergeladen und installiert der Import mit den Adressdaten funktioniert nun ohne Fehlermeldung.

alles wieder gut
Viele Grüße
Juris Valins



1-mal bearbeitet. Zuletzt am 16.01.18 13:05.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen