Rechenfehler?

geschrieben von Zhenwu 
Willkommen! Anmelden Ein neues Profil erzeugen Suche
Rechenfehler?
23. Mai 2019 15:15
Hallo zusammen,

mir ist folgendes Aufgefallen. Entweder rechnet meine Version von Fakturama (Version: 2.0.4 Build-ID: 20190317-0214) unter Linux falsch oder ich habe irgendeine Einstellung falsch gesetzt.

Weiß hier einer wo der eine Cent her kommt (Siehe Bild)?

Besten Dank und liebe Grüße

PS
Und wieso kann ich keine Bilder direkt hochladen? smiling smiley



3-mal bearbeitet. Zuletzt am 23.05.19 15:38.
Re: Rechenfehler?
23. Mai 2019 20:34
Mir ist etwas ähnliches aufgefallen, bei mir habe ich die Vermutung, dass intern die Zahlen vielleicht länger sein könnten/falsch gerundet werden? Ich habe einen Datenimport der Produkte via CSV gemacht, kann es sein, dass hier nicht auf die zweite Nachkommastelle sondern intern mit weiteren Stellen gerechnet wird?
Re: Rechenfehler?
23. Mai 2019 20:43
Aber 27,50*2=55,00, da kann es doch keine Nachkommastelle geben
Re: Rechenfehler?
23. Mai 2019 22:03
Ich hab eben nochmal meine Importtabelle gecheckt, die ist sauber auf 19%, aber vielleicht macht die 1,19 USt irgendwelchen Unsinn?
Re: Rechenfehler?
23. Mai 2019 22:17
Ich hab keine Ahnung.

Was ich aber weiß, die Tabelle mit den Produkten ist auf Netto gestellt.

Liebe Grüße
Re: Rechenfehler?
24. Mai 2019 22:47
Moin, das Problem wabert hier schon seit einigen Jahren durch das Forum smiling smiley Es liegt an der Berechnung der Gesamtsumme aus den Einzelposten. Da hier mehrere MwSt.-Sätze zusammenkommen können ist die Berechnung nicht ganz einfach. Dadurch entsteht ein Rundungsfehler von max. 1ct. Nach meinen Informationen ist das für die Finanzämter aber kein Problem.

Viele Grüße,
Ralf.
Re: Rechenfehler?
25. Mai 2019 20:43
Aber die Positionen sind doch alle netto. Da sollte noch gar keine Umsatzsteuer berechnet werden oder?
Produkt a netto * 2 = netto


Liebe Grüße
Re: Rechenfehler?
01. Juni 2019 00:15
Mir ist nochwas eingefallen. Wie hast Du die Preise in der Produkt-Ansicht eingegeben? Hast Du in den Einstellungen unter "Produkte" die Einstellung für "nur netto" angegeben (siehe Screenshot)? Tritt der Fehler auch auf, wenn Du "Steuersatz 0%" auswählst?

Viele Grüße,
Ralf.
Anhänge:
Öffnen | Download - Preise_Netto.png (5.9 KB)
Re: Rechenfehler?
01. Juni 2019 13:06
Ich kenne das Rundungsproblem auch. Ich habe "Preise als Netto und Brutto eingeben" aktiviert. Wenn ich nun z.b. einen Artikel mit 0,46€ Netto eingebe und ihn 1 x der Bestellung zufüge, dann wird er richtig mit 0,55€ Brutto (bei 19% MwSt.) angezeigt. Habe ich allerdings diesen Artikel 100 mal in der Bestellung wird die Summe mit 54,74€ statt 55,00€ angegeben. Mein Workaround ist, alle Artikel immer nur mit Brutto Beträgen einzupflegen, dann stimmt die Rechnung wieder.

------------------------------------------------------------
Fakturama 2.0.4
Windows 10 Prof. 64bit
------------------------------------------------------------
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen