Fakturama2 läßt sich unter OS High Sierra nicht starten

geschrieben von Rik 
Willkommen! Anmelden Ein neues Profil erzeugen Suche
Rik
Fakturama2 läßt sich unter OS High Sierra nicht starten
31. Dezember 2017 21:40
Naben zusammen!

Habe mit Freude die 2.o gerade heruntergeladen und installiert. Leider wird der Start mit einer Fehlermeldung mit einem Hinweis auf die LOG-Datei beendet.

Am ende der Log-Datei finde ich folgendes:

ENTRY org.eclipse.osgi 4 0 2017-12-31 21:31:34.888
!MESSAGE Anwendungsfehler
!STACK 1
java.lang.IllegalStateException: Der Anwendungsservice kann nicht erreicht werden. Stellen Sie sicher, dass das Produktpaket 'org.eclipse.core.runtime' aufgelöst und gestartet wurde (siehe 'config.ini').
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.lang.reflect.Method.invoke(Method.java:606)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:653)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:590)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1499)

Kann mir jemand dabei helfen? Werden noch andere Infos benötigt?

Danke und guten Rutsch!
Rik

www.industriekletterteam.de
Re: Fakturama2 läßt sich unter OS High Sierra nicht starten
01. Januar 2018 12:51
Hallo,

das kann ich nicht bestätigen, bei mir läuft es ohne Probleme MacOS 10.13.2 und java 8 151.
Re: Fakturama2 läßt sich unter OS High Sierra nicht starten
01. Januar 2018 15:42
Hallo Rik,
hast Du Java installiert? Hier scheint jemand noch denselben Fehler gehabt zu haben.

Viele Grüße,
Ralf.
Rik
Re: Fakturama2 läßt sich unter OS High Sierra nicht starten
01. Januar 2018 20:54
Moin und frohes Neues!

Danke für die Tips! Hatte das "normale" Java installiert und ne alte JDK (1.6 glaub ich). Dann die neueste JDK 9, mit der gab auch ne Fehlermeldung. mit der JDK 8 läuft es nun. Nun wird "gespielt"... smiling smiley

Vielen Dank Allen!

Gruß
Rio

www.industriekletterteam.de
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen