neue Beta startet nicht

geschrieben von pagaty 
Willkommen! Anmelden Ein neues Profil erzeugen Suche
neue Beta startet nicht
24. September 2016 06:06
Hallo,

die aktuallisierte Betaversion startet bei mir leider nicht.

Bei Mac passiert dies:

Im GUI sagt er mir "das Programm kann nicht geöffnet werden"
von der Shell aus:
chabs-MBP:Applications chab$ open Fakturama2.app
LSOpenURLsWithRole() failed with error -10810 for the file /Applications/Fakturama2.app.

Die meisten Anleitungen zu error 10810 gehen in Richtung Rechte bzw. Ausführbarkeit.
Das ist es bei mir nicht (denke ich).


Ein anderer Workaround hier wollte das ich für Abwärtskompatibilität libserver.dylib und so verlinke.

Hat leider auch nicht funktionert.

Ui... könnte es sein... weil ich Fakturama in Fakturama2 umbenannt habe, das er deshalb nicht startet? Aber wenn ich es nicht umbenenne überschreibt er mir dann auch nicht die Fakturama1?

---EDIT
Nee. kann eigendlich nicht sein, da die 1. Fakturama2 version ja startet.

Danke im Voraus
Pagaty
Re: neue Beta startet nicht
24. September 2016 19:19
Hallo Pagaty,
es könnte schon ein Problem mit den Ausführungsrechten sein. Da ich das alles unter Windows compiliert habe ist das in dem Archiv möglicherweise noch nicht als ausführbare Datei drin. Mach mal die Datei "Fakturama" (irgendwo unter Fakturama.app) ausführbar.

Viele Grüße,
Ralf.
Re: neue Beta startet nicht
24. September 2016 20:48
Hallo Ralf,

Super.

Das wars. Ich hatte nur das Verzeichnis (ich dachte es wäre die Datei) Fakturama.app auf die Rechte überprüft.
Bin noch recht neu mit nem Mac. Wieder was gelernt. Nach .app gehts noch weiter...

Startet jetzt, aber...

es kommt das Fenster das er initialisiert, das schafft der Rechner weiter, aber es passiert "nichts".

Im der Aktivitätsanzeige steht, das Faturama nicht reagiert. Es braucht inzw. ca. 700MB Ram, Prozessorlast ist gering, 32 Threads offen, nach 10 min 52 Systemfehler und es kommen alle 1/2 min einer neuer dazu.

BTW: ich bin der mit den vielen Adressen.

Kann ich irgendwo die Analysedatei hochladen? Für mich ist der Inhalt nicht verständlich.

Danke im Voraus
Pagaty
Re: neue Beta startet nicht
24. September 2016 20:58
Das ist ja echt entmutigend... Schick mir bitte mal die Analysedatei und die Systemfehler (Beispiel genügt). Adresse steht im Impressum.

Viele Grüße,
Ralf.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen