"Unable to locate companion shared library" - Weiß jemand Rat?

geschrieben von Bizzy-Catz 
Willkommen! Anmelden Ein neues Profil erzeugen Suche
"Unable to locate companion shared library" - Weiß jemand Rat?
21. August 2017 22:07
Hallo, ich habe Facturama noch nie genutzt, wollte es nun installieren und bekomme nach der Installation die Warnung "The Fakturama executable launcher was unabel to locate its companion shared library" ... Damit ist das Programm nicht startbar ...
Ich habe, wie es vom Installationsprogramm verlangt wurde, die alte Java Installation installiert. Gibt's noch etwas anderes, was man beachten muß??
Ich habe MacOS Sierra 10.12.6
Vielen Dank im Voraus!
Re: "Unable to locate companion shared library" - Weiß jemand Rat?
22. August 2017 00:43
Hallo Bizzy-Cats,
bitte installiere noch die aktuelle(!) Java-Version 8. Dann den Workaround ausführen (das geht für Version 1.6.9 nicht anders). Steht neben dem Download-Link.

Viele Grüße,
Ralf.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen