Nach Java-Update lässt sich Fakturama nicht öffnen

geschrieben von Billing-Bill 
Willkommen! Anmelden Ein neues Profil erzeugen Suche
Nach Java-Update lässt sich Fakturama nicht öffnen
09. Oktober 2017 10:45
Genaue Fehlermeldung hier: [prnt.sc]



1-mal bearbeitet. Zuletzt am 09.10.17 10:47.
Re: Nach Java-Update lässt sich Fakturama nicht öffnen
15. Oktober 2017 22:41
Hallo Billing-Bill,
hast Du die passenden Versionen von Java und Fakturama im Einsatz? Also entweder beides 32bit oder 64bit?

Viele Grüße,
Ralf.
Re: Nach Java-Update lässt sich Fakturama nicht öffnen
18. Oktober 2017 10:40
Ja klar.
Ich habe außer dem Java-Update nichts geändert.
Insofern kann ich mir auch nicht vorstellen, dass Java die Bit-Version einfach umstellt.
Re: Nach Java-Update lässt sich Fakturama nicht öffnen
18. Oktober 2017 22:05
Manchmal passieren unglaubliche Dinge... Probier bitte mal folgendes:

- Command Prompt starten
- eingeben: java -version

Welches Ergebnis kommt da? Und welche fakturama-Version hast Du installiert? 64bit oder 32bit?

Viele Grüße,
Ralf.
Re: Nach Java-Update lässt sich Fakturama nicht öffnen
19. Oktober 2017 12:29
Installiert habe ich die Fakturama 64-bit -Version

Mittlerweile habe ich alle Java - Versionen heruntergeschmissen und neu installiert.

Bei der (manuell ausgewählten Offline-) Installation der 64Bit Version kommt eine Fehlermeldung; Installation wird nicht durchgeführt.

Die automatische Auswahl installiert sich; Version 1.8.0_151

Das ich anscheinend der einzige mit dem Problem bin stimmt mich nicht glücklich.

Kann ich (ohne die Daten von Fakturama zu verlieren) auf die Fakturama 32bit - Version testweise umsteigen?
Würde das mit dem Betriebssystem gehen?

Und wichtig: Schon mal danke für die schnellen Antworten!
Re: Nach Java-Update lässt sich Fakturama nicht öffnen
19. Oktober 2017 21:02
Hallo Billing-Bill,
die Daten liegen in einem extra Verzeichnis, das ist unabhängig von der Installation. Trotzdem ist es natürlich ratsam, von diesem Arbeitsverzeichnis eine Sicherungskopie zu erstellen. Dann kann zumindest nichts Schlimmes passieren.
Beim Java mal bitte prüfen, ob es die 64bit-Variante ist. Das müßte dann mit der 64bit-Variante von Fakturama zusammenpassen. Gib bitte nochmal das oben genannte ein. Du kannst die 32bit-Variante auch nehmen, dann muß aber auch ein 32bit-Java installiert sein. Wenn das immer noch hakt schick mir bitte mal die Logfiles bzw. Screenshots von der Fehlermeldung per Mail.

Viele Grüße,
Ralf.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen